Follow

Minimum Requirements

WeekCal for iPhone supports:

iOS  10.0+

WeekCal for iPad supports:

iOS  8.0+